Bluebeam Revu > Bug Reports

Opening Another Pdf Wrecked My Measures!

(1/1)

DalskiBo:
Usually when opening another pdf the user is warned that there are settings which could affect the current measures & given the option to ignore them; so they do not affect the document.

I opened another pdf but this alert did not run (I have not changed the pref's to automatically suppress this warning).

Since opening this pdf my measures are considerably larger. I need to shrink them down/ rescale; so far I have tried:


* Tried selecting all measures (which are on different layers); was looking to group them together in the hope they will provide an outer-bounding box to enable easy resizing, but I am not getting the right-click group menu appear (probably too many items or due to being on different layers). Alas I do not see a clear outer bounding box resizing all items at once.
* Rescaling document on the x & y axis; does not affect the size of the actual measures - which makes sense really; clutching at straws here.
Can anyone advise a fix?

Navigation

[0] Message Index

Go to full version