Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3 ... 10
 1 
 on: February 03, 2023, 03:53:59 PM 
Started by eadoll@dmgov.org - Last post by eadoll@dmgov.org
Well shoot.  I've tried to add an image via attachment multiple times and I keep getting an error: "The upload folder is full. Please try a smaller file and/or contact an administrator."

I wish I knew how to add a screen shot or use that button under the "Bold Text" button.

 2 
 on: February 03, 2023, 03:49:05 PM 
Started by eadoll@dmgov.org - Last post by eadoll@dmgov.org
Hello!

I have a fairly simple pdf file I exported from InDesign and I typically use Revu to reduce file size to make them more manageable for emailing.  However with this file in particular when I go through the reduce file size tool it shows I have thousands of images that need converting (see photo) and it takes like 30 minutes! My document is only 22 pages and there are nowhere near 4,000 images in the document.

My question: is there a way to have Bleambeam show me (or list) where these 'images' are?  I have looked through Indesign and am not finding any red flags.

Thanks in advance!

 3 
 on: February 02, 2023, 05:34:01 PM 
Started by Larry - Last post by Larry
We frequently receive document sets with Letter, Tabloid, Arch C and occasionally Arch D sized sheets.
These pages/sheets all have internal origins at the centre of the sheet regardless of page size.

Is there a means to move said origin to the lower right corner?

This is where we find the title block of the pages and its size doesn't change. This is to identify the page label location regardless of paper size. We have noticed that in some cases a set will somehow be already configured with an origin 0,0 in the lower right corner but for the majority of files received it is on centre of the sheet/page. Revu seems to track from this origin and of course the corner is in different locations for the same piece/area of data if the overall page is smaller or larger.

 4 
 on: January 26, 2023, 02:42:53 PM 
Started by BER Assessor - Last post by BER Assessor
Hi,
I lost my custom tool box transferring BB Extreme to new device. It only contained basic stuff really so I will live. Now I will create a better toolbox with more useful tools.

The thing that really annoyed me was having to create a layer every time I use a custom tool. I use layers a lot and would like to have tools that have a layer already assigned to it. Is this possible?

 5 
 on: January 13, 2023, 10:11:11 AM 
Started by CrazyIvan303 - Last post by tmajcher
Update: Solved. View markups on document, select stamps - delete.


Morning - Did you ever receive a response to this question? Thanks

 6 
 on: January 11, 2023, 08:18:50 AM 
Started by wuhanmatt - Last post by wuhanmatt
Hello,

I am doing measurements and they are showing normally/fine in Revu.

However, if I open the document in Adobe or another PDF reader, they appear to have a type of comment/callout box. These measurements are from a toolbox I have created.

I want to set it up in bluebeam so that it does not have this. It shoudl still have the label showing the distance, but not the text box/note item that expands into more information.

I think it must be a simple setting somewhere. Can anyone help?

Screenshots of the issue can be seen here: https://www.dropbox.com/t/X9a1sKBU4ffTd5TZ

Thanks,

Matt

 7 
 on: January 07, 2023, 11:35:15 AM 
Started by RG@Ledcor - Last post by RG@Ledcor
Is there a way or setting I've missed to be able to have the precision drop down automatically populate to 1 in metric currently it defaults to .01
I would never need to see a decimal mm value so I'm hoping that a step could be saved when I set scale on specific pages.
Thanks

 8 
 on: December 29, 2022, 02:49:29 PM 
Started by jmontgomery - Last post by jmontgomery
The last few months I noticed that in my 2020 version of bluebeam, the markups in my tool chest aren't functioning correctly. In past versions, my tool chest which has numerous saved markups with custom defined layer and subject details worked perfectly when doing takeoffs. Now in 2020 when I try to use predefined markups from my tool chest the layer or subject description completely vanishes from the markup summary and erases it also from my tool chest. This is a huge frustration! After 2 months of working/back and forth with bluebeam support they have gotten back to me and acknowledged this is a "bug" that they are working on a fix for. They noted the following workaround in version 2020 which i haven't tried yet

"This is scheduled for a fix early in the new year 2023. For now, the current workarounds are as follows:
- Apply the Layers after the markups manually
- Downgrade to Revu 20.2.70
- Group the markups in the markup list and ungroup them- the layers are shown again

I understand this feature not working correctly is really frustrating but our internal teams are aware of the issue and are working diligently to ensure the forthcoming release release of Revu resolves this issue."

I noted that versions of 2019 bluebeam and also the latest 2021 version of bluebeam don't have this issue so at the moment i'm using a trial version of 2021 and it seems to be completely fine.

 9 
 on: December 28, 2022, 02:51:29 PM 
Started by Zorko - Last post by jmontgomery
I am having the same issue! It's annoying as heck! I input the layer details and then BOOM use it one time and when i try to use it a 2nd time the layer properties reverts back to blank or i guess default which is annoying! I did find that if you use the markup 1 time and then click on another markup then re-click on the one you are wanting to use it works. It seems you can't use the same markup in your tool chest back to back otherwise the layer details you put in vanish.

(UPDATE: So this is in fact an issue bluebeam is aware of, i've been talking to their support team for 2 months and they finally emailed me back stating the following reply:

"This is scheduled for a fix early in the new year. For now, the current workarounds are as follows:
- Apply the Layers after the markups manually
- Downgrade to Revu 20.2.70
- Group the markups in the markup list and ungroup them- the layers are shown again

I understand this feature not working correctly is really frustrating but our internal teams are aware of the issue and are working diligently to ensure the forthcoming release release of Revu resolves this issue."

In case anyone is interested, i noted my other computer which has a 2019 version works just fine and i'm currently using a 2021 trial version which also is working just fine. So it appears this issue is just with certain 2020 versions.

 10 
 on: December 27, 2022, 09:34:49 AM 
Started by Alberto - Last post by Alberto
Hi,

How do I measure freely?. I cannot connect 2 point freely

Pages: [1] 2 3 ... 10